How do I update the software version on my ZTE Valet?

I want to update my zte valet android version to one that allows me to play pokemon go on it. The minimum requirements for pokemon go is android 4.4. Thanks.  




Go to Settings > About phone > System updates to check if there are updates available to download for your phone.



Not the answer you were looking for?